Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

JoomSEF title tags not showing
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: JoomSEF title tags not showing

Re:JoomSEF title tags not showing 14 years, 9 months ago #8393

Let's see if I can get my setting screenshot to upload again...

No. Guess not. Artio, the attachment function here isn't working.

And neither is my software. Can someone please help me? Artio I can give you admin privileges to log in and take a look. This is a VERY SIMPLE site, as simple as they come. There should be no conflict. What's the problem? I need to get this resolved immediately or I need to request my money back.

Thanks.
Last Edit: 14 years, 9 months ago by katandmouse.
The topic has been locked.

Please give me a refund. It doesn't work. 14 years, 9 months ago #8578

I need to request my money back because I can't get this software to work.

Artio, can I get a phone number to call to get this taken care of. I'm sorry, but I've given you lots of time to my requests for help, and I'm left with no other recourse.

FYI, I purchased your program and have it installed on another of my clients' sites and it works fine. Surprisingly that is a very complex site with LOTS of extensions. This site in question has no extensions. It is the simplest of Joomla installs and it doesn't work. I am also very disillusioned by your lack of support for a piece of software I paid for.

Looking forward to you rectifying this problem. THank you.
Kathy
The topic has been locked.

Re:Please give me a refund. It doesn't work. 14 years, 9 months ago #8582

  • jaku
Dear Cathy,

I am sorry, but I am unable to debug the problem on your site closer from the list of components you have installed. As you say - this generally works on standard Joomla sites, so in your case, there must be something wrong - either in site, its configuraiton or in template.

What I can give you is just general intructions. However, please make sure to check these closely:
1. is title tag generation enabled in Joomla Global configuration?

title_tag_generation.png


2. have all caches been cleaned after the title was specified?
3. double check the SEF URL where titles should be set - that it is really the one URL that you are checking
4. make sure JoomSEF metabot is published and ordered as first and the the settings for it are correct

If you think all of these are set, then we will have to check directly on your site to find out more. However, in case it would show up it is your configuration problem, we would charge you for that service.

(btw. the upload function works fine for me here)
Last Edit: 14 years, 9 months ago by .
The topic has been locked.

Re:Please give me a refund. It doesn't work. 14 years, 9 months ago #8589

I need you to check because from everything I can see, all the settings are correct. I've compared them to the very complicated site that has Joomsef working, and the settings are the same. Works there, but not here. How do I get my login to you?

Kathy

P.S. I tried your upload again. It only works for the same image I already uploaded, not the other 2 I'm trying to get to you. They are screenshot png files, the same as the one that went up. Maybe you have a restriction for physical size?????
Attachments:
Last Edit: 14 years, 9 months ago by katandmouse.
The topic has been locked.

Re:Please give me a refund. It doesn't work. 14 years, 9 months ago #8653

  • jaku
yes, there is limit - 140 kB
The topic has been locked.

Re:JoomSEF title tags not showing 14 years, 9 months ago #8683

I'm Also having trouble with the Titles on category and section pages of the site, they're not being over ridden, and JoomSEF is also trying to use the section or category name as title even after I tried doing both changing the title in the joomla system parameters field for the menu item and changing the title in JoomSEF for that particular SEF URL. Strange thing is though if I disable JoomSEF then the category/Section page titles show up as expected from Joomla. So JoomSEF is doing something I just don't know what.

I have searched through the documentation, searched through the forum and searched in Google and I can't find an answer as to why sections and category pages are not showing the title properly I also looks like JoomSEF is not handling the Title tags for any pages really. As I have to go into Joomla to change page titles currently.

www.artio.net/support-forums/joomsef-pai...tle-tags-not-showing

I followed the steps in the forum and still doesn't work properly. I don't mind if joomla makes the titles, I actually prefer it as it seems like when you purge JoomSEF you loose all the meta data for the pages and you have to go back and type in the titles again, that's a problem, or is JoomSEF smart and it saves the custom meta data as custom URLs? Also I would suggest that JoomSEF redirect purged URLs that have changed because someone changed the page title. I now have a bunch of broken links after purging because someone changed the Joomla titles of some articles and hot properties items
The topic has been locked.
User Login Empty