Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Sending mail after manager validation validation.
(1 viewing) (1) Guest
Universal booking and reservations component for Joomla!.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Sending mail after manager validation validation.

Sending mail after manager validation validation. 9 years, 8 months ago #42350

Hello, i'am using Booking 2.2.4 on joomla 2.5.17.

The customer make reservation, then they receive a e-mail.
The manager at the same time receive a e-mail, and they could change the state of the reservation (by the front side).

All it-s OK.

I don't know how to set that users receive an email informing them that their reservation is accepted.

I try "customer_state" but it don't work

Thank for your help...
The topic has been locked.

Re: Sending mail after manager validation validation. 9 years, 8 months ago #42356

  • vebi
  • OFFLINE
  • Posts: 444
Hello,

you have to create new email/sms template e.g. Your reservation was accepted, Your reservation was changed etc. and set it in configuration that email will be sent to customer after change reservation status (Configuration/Email/SMS/State Change Customer.)
ARTIO Support Team
Last Edit: 9 years, 8 months ago by vebi.
The topic has been locked.

Re: Sending mail after manager validation validation. 9 years, 8 months ago #42425

cancel_ok.jpg


Hi vebi thanks for your answer, of course i do that (see attachment)
When the reservation change from pre-reserved to reserved nothing happen.
And if I change from reserved to cancel, it OK the manager receive the mail (test2) and the customer also (test1).

I don't know how to solve that.
The topic has been locked.

Re: Sending mail after manager validation validation. 9 years, 8 months ago #42462

  • vebi
  • OFFLINE
  • Posts: 444
Hello,

it seems to be a bug.
It will be fixed in the new release.

Thank you for your feedback.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný