Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Can't use the automatic Crawler
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Can't use the automatic Crawler

Re: Can't use the automatic Crawler 10 years, 4 months ago #28623

That's a great news.
Hope it will work. Thank you very much :)

Re: Can't use the automatic Crawler 10 years, 4 months ago #28647

Hi,

I upgrade today to the 3.9.5 version, and the crawler still doesn't work.

Yesterday, I opened an other topic in the customer support forum here :
www.artio.net/support-forums/joomsef/cus...extension-parameters

This is a real problem because I can't purge the URLs since few weeks and I've got hundred and hundred duplicates URLs.

Re: Can't use the automatic Crawler 10 years, 4 months ago #28657

  • dajo
  • OFFLINE
  • Posts: 5069
Is there any JavaScript error displayed in your browser when you run the crawler? For example Opera browser has an error console in the Tools menu, FireFox should display errors in the status bar.
ARTIO Support Team

Re: Can't use the automatic Crawler 10 years, 4 months ago #29185

Hi,
It looks like the Crawler works well in firefox but it's static in Chrome. For now I will use FF.
Thanks :)
Last Edit: 10 years, 4 months ago by kyrian.
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný