Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Double Title, even with good settings...
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Double Title, even with good settings...

Double Title, even with good settings... 10 years, 4 months ago #29341

Hello,
I use yoo-phoenix template.
and Joomsef 3.9.5
Configuration :
Title and meta tags :
Metada auto-generation : Always
Prefer joomsef titles : yes
Use sitename in page titles : no

But on each page on my site, it's the sitename that appears in first in the title. Il don't want it, only for the homepage.
How change that ?
See my site : www.aseptair.fr

Thank you for your replies

Re: Double Title, even with good settings... 10 years, 4 months ago #29353

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Make sure that Enable Meta Tags management is also set to Yes and that everything is listed as Enabled in JoomSEF's Control panel in the SEF Status box.
Try also clearing JoomSEF and Joomla caches.

I've tried setting your sitename on my test server and the configuration works correctly, so if none of the above helps, there's probably either the template or some other plugin installed that interferes with JoomSEF functionality.
ARTIO Support Team
  • Page:
  • 1
Přihlášení uživatele Prázdný