Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

jom_sefurls is to big and slow down server
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: jom_sefurls is to big and slow down server

jom_sefurls is to big and slow down server 10 years, 6 months ago #26926

Hi,

I have problem with one table in my database.

I have server with 4 sites. Two small, two big with 20.000+ articles both. On one site I have Artio JomSEF. Everything is working good (SEO), but when the Artio JomSEF table jom_sefurls grow to 100+ MB (sometimes 495 MB+) server slow down. Sometimes I got message "Can't connect to MySQL server ", and everything is stop.

When I empty this table, everything is fast and good, but I have problem with finding urls. Visitors from Google,Yahoo,Bing... can't find articles. Artio Jom SEF send them to FRONT PAGE (I set this in administration to save visitors (404 message)). After some time Jom SEF index urls, and problem go away, but table jom_sefurls is to big, and server is slow!

Is there any solution for this? Stronger server, some settings on the server?

Please help me to sleep one night :(

Vladimir

Re: jom_sefurls is to big and slow down server 10 years, 6 months ago #27016

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Try configuring caching in JoomSEF's Configuration (enable Professional mode first to see all options).
Also try enabling caching in Joomla and also the System - Cache plugin which caches whole pages.
If none of these help, maybe the stronger server will be needed.
ARTIO Support Team
  • Page:
  • 1
Přihlášení uživatele Prázdný