Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

News Show GK3 not linking correctly with JoomSEF
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: News Show GK3 not linking correctly with JoomSEF

News Show GK3 not linking correctly with JoomSEF 12 years, 8 months ago #5546

Hi, I've been working on my site for a few weeks I've run into a problem with JoomSEF.

Basically, the front page consists of a few News Show GK3 modules which display articles from various categories, they're already set to be visible from the Home Page "only". Just below them is where i decided to place <jdoc:include type="component" />. Each menu item links to an Alpha Content component which allows me to organize the articles. It was working fine until I installed JoomSEF. Whenever it's enabled I've noticed that clicking on any of the News Show GK3 modules will drop the user back onto the exact same page except with the article itself loaded into the <jdoc:include type="component" />. This will "only" happen if I enable JoomSEF; everything else including Alpha Content is functioning correctly. I'm currrently using Alpha Content v4.0.7 as well as the latest version of JoomSEF. Any ideas would be appreciated, thanks.
Last Edit: 12 years, 8 months ago by SchweppesAle.

Re:News Show GK3 not linking correctly with JoomSEF 12 years, 8 months ago #5561

  • miun
  • OFFLINE
  • A pesimist is just a well-informed realist.
  • Posts: 563
I think this might be the issue connected with Itemids JoomSEF has stored with the appropriate URLs for the news articles.

Check for some details at http://www.artio.net/en/product-faq/joomsef-faqs#faq5.

You may therefore need to do some experiementing about the Itemid -related settings of JoomSEF.
Try to switch "Ignore multiple sources" to NO. I would do it just temporarily to see, if it will solve the problem. If it does, then it is possible you may need to find, what Itemid should be used with the URL of the news articles.
ARTIO Support Team

Re:News Show GK3 not linking correctly with JoomSEF 12 years, 8 months ago #5569

still no luck, I actually tried messing with the settings already since I noticed that when viewing the same article under Alphacontent, the link will append a -2 at the end which I had assumed was a duplicate. Unfortunately, the duplicate is the only one which functions correctly. I'm running out of ideas :/
Last Edit: 12 years, 8 months ago by SchweppesAle.

Re:News Show GK3 not linking correctly with JoomSE 12 years, 8 months ago #5670

bump?

It's a pretty popular module, I'd be surprised if there where no support for it.

Re:News Show GK3 not linking correctly with JoomSEF 12 years, 8 months ago #5694

nvm, just had to exclude the source(itemid. you where right :P
Last Edit: 12 years, 8 months ago by SchweppesAle.
  • Page:
  • 1
Přihlášení uživatele Prázdný