Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Virtuemart problem
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Virtuemart problem

Virtuemart problem 9 years, 2 months ago #41025

Hi all,

When I select "Add manufacturer to URL" in manufacturer setting i don't get manufacturer name in url's, but when "Add manufacturer ID to URL" is also selected then we get link like below:
"domain.com/category1/subcategory/ID-name_manufacturer/prooduct_name.html"
Why when we unselect manufacturer ID, we have only:
"domain.com/category1/subcategory/prooduct_name.html"

And second issuess ?
What we can do to get link with manufacturer after main domain, sample below:
"domain.com/name_manufacturer/category1/subcategory/prooduct_name.html"
Last Edit: 3 years, 10 months ago by .

Re: Virtuemart problem 7 years, 4 months ago #46643

I think you should use official documentation.

Re: Virtuemart problem 4 years, 5 months ago #50894

The API Documentation (docs.virtuemart.net/ & dev.virtuemart.net/projects/virtuemart/wiki/API_documentation) are super in-depth and have been helpful.

Re: Virtuemart problem 4 years, 5 months ago #50905

I purchased some Virtuemart Extensions at CMSmart and it worked extremely well, in spite of the fact that I have had a few issues yet they have tackled them all. I'm extremely happy with their administration. Exceedingly prescribed!.
Last Edit: 3 years, 10 months ago by .

Re: Virtuemart problem 4 months, 1 week ago #83053

I installed the virtuemart store, but when I define the product, the page turns completely white, and when I do not publish the product, the site is created.
Thank you for your help.
Last Edit: 4 months, 1 week ago by ange.
  • Page:
  • 1
Přihlášení uživatele Prázdný