Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

homepage (falang) not switch to second language
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: homepage (falang) not switch to second language

homepage (falang) not switch to second language 3 years, 3 months ago #48747

Hi,
I'm testing on a new site (on local server) with 2 languages ​​managed by Falang.
Your component seems to work perfectly except for the switch management (flag) of the languages ​​on the home page.

in all pages of the site is added to this code in the url
?lang=en&format=html

but not in home page url (if I add it by hand the home page correctly switch to second language)
.
PS:
if I active "Always use language for homepage" in the Joomlsef configuration > language tab, the page crashes with an error of too many loop...

J! 3.6.5
Falang 2.8.2
Joomsef 4.5.4

Re: homepage (falang) not switch to second language 3 years, 3 months ago #48748

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

if you wait for an aswer from Artio team, please, send us a Support ticket - it can be found in your Artio user account -> left panel -> Support.
ARTIO Support Team
  • Page:
  • 1
Přihlášení uživatele Prázdný