Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

JoomSEF Active Handler settings can't be changed
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: JoomSEF Active Handler settings can't be changed

JoomSEF Active Handler settings can't be changed 4 years, 11 months ago #49521

Hi,

I think JoomSEF is affecting another component, which I am using. If I visit Components > JoomSEF > Manage extension, there is under Components without SEF Extension installed - that used component, but I can't change Active Handler to different status. Even if I click on tools icon to edit parameters in this component and click save it doesn't make the change.

Any idea about this? Or how to remove the component from the JoomSEF list to not be affected by JoomSEF?

Thank you

Radek

Re: JoomSEF Active Handler settings can't be changed 4 years, 11 months ago #49534

  • mitk
  • OFFLINE
  • Posts: 708
Problem was resolved via Support ticket.
ARTIO Support Team

Re: JoomSEF Active Handler settings can't be changed 4 years, 8 months ago #50004

But what's the solution? More people are suffering from this issue.

Re: JoomSEF Active Handler settings can't be changed 3 years, 10 months ago #51076

I had to use a ticket for this, but here is the answer to this:

The described problem should already be fixed in current version of JoomSEF, but there might be some leftover data from older version in the database causing this. In order to fix it, you need to access your database using phpMyAdmin or similar tool and run the following query:

<pre>
DELETE FROM `jos_extensions` WHERE `type` = 'sef_ext' AND `element` = 'ext_joomsef4_jce';
</pre>

Of course you should backup your database before doing this just in case anything goes wrong. You also need to replace the "jos_extensions" in the query to match your database prefix instead of "jos_".

After doing this, the JCE extension parameters will be reset to default and you should be able to change them.
  • Page:
  • 1
Přihlášení uživatele Prázdný