Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Kunena login doesn't work
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Kunena login doesn't work

Kunena login doesn't work 3 years, 3 months ago #48723

  • Melanthi
Hi,

I'm using your extensions but when it's activated it's not longer possible to login in to my forum (Kunena). It look likes there is no link below the login button.
Maybe it has something to do with the settings in your extensions? I hope you can help me :)

Re: Kunena login doesn't work 3 years, 3 months ago #48726

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,
I've just tested it on our testing server and found no problem logging in to Kunena with JoomSEF. Could you send us a link to your website so we can check?
ARTIO Support Team

Re: Kunena login doesn't work 3 years, 3 months ago #48727

  • Melanthi
Hi,

Thanks for looking. The link is
https://www.corfuforum.nl/prikbord/
See print screen, the setting is: default Joomla Router. I've tested al the other settings, but the problem still there

Attachment kunena.png not found

Last Edit: 3 years, 3 months ago by .

Re: Kunena login doesn't work 3 years, 3 months ago #48728

  • dajo
  • OFFLINE
  • Posts: 5070
There seems to be some problem with URL redirection. On my test server when I try to login to Kunena I get redirected with 303 code, but on your website there is a 301 redirection happening.
Navigate to Joomla's Extensions -> Plugins menu, use Search Tools to display only "system" plugins, sort them by Ordering column and make sure that System - ARTIO JoomSEF plugin is ordered as the first one. Then navigate to JoomSEF's Configuration and on the Advanced tab make sure that "Parse Joomla SEO links" option is enabled. You can also try disabling the "Redirect nonSEF URLs to SEF" option to see if it helps.
If that doesn't help, check 301 Redirects Manager in JoomSEF if there are any redirects for /component/kunena URL and also make sure that there's no rule in your .htaccess file which would cause such redirection.
ARTIO Support Team

Re: Kunena login doesn't work 3 years, 3 months ago #48729

  • Melanthi
Hi,

Now i get an 404 when i want to login to my forum. I've checked your points, see below. When i disable JoomSEF the login works perfectly.

Navigate to Joomla's Extensions -> Plugins menu, use Search Tools to display only "system" plugins, sort them by Ordering column and make sure that System - ARTIO JoomSEF plugin is ordered as the first one. > YES

Then navigate to JoomSEF's Configuration and on the Advanced tab make sure that "Parse Joomla SEO links" option is enabled. > YES

You can also try disabling the "Redirect nonSEF URLs to SEF" option to see if it helps. > DISABLE

If that doesn't help, check 301 Redirects Manager in JoomSEF if there are any redirects for /component/kunena URL and also make sure that there's no rule in your .htaccess file which would cause such redirection. > there is no 301 redirect in JoomSEF en there is also no rule in my .htaccess

Re: Kunena login doesn't work 3 years, 3 months ago #48730

  • Melanthi
I've found the solution, it works now fine :) In the Kunena settings i've turned the "Direct Component Access" to yes.
  • Page:
  • 1
Přihlášení uživatele Prázdný