Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

extra / added - doesn't work
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: extra / added - doesn't work

Re:extra / added - doesn't work 14 years, 8 months ago #530

  • irlundee
Hmm, I don't see anywhere in Global Configuration to edit a url,

There is

Live Site: www.islaam.ca

But that's not editable and doesn't have a trailing slash...

Perhaps you can redirect me..

Re:extra / added - doesn't work 14 years, 8 months ago #536

  • nebm51
Hi,
I can confirm this problem on JoomSEF 1.2.5 RC1 and Joomla 1.0.11. Looks like JoomSEF generates SEF URL with / in the beginning (it can be seen in JoomSEF URL Manager)
Last Edit: 12 years, 3 months ago by .

Re:extra / added - doesn't work 14 years, 8 months ago #537

  • irlundee
I downgraded to 1.24 and it works well.

This is a 1.25RC issue with 1.0.11 as the last person pointed out.

Re:extra / added - doesn't work 14 years, 8 months ago #546

  • caxap
Have the same problem with additional slash.
Versions of software:
MySQL 4.1.21
PHP: 4.4.1
Apache/1.3.36 (Unix) mod_fastcgi/2.4.2 mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635.SR1.2 mod_ssl/2.8.27 OpenSSL/0.9.7a PHP-CGI/0.1b
Interface between webserver and PHP: cgi
Joomla! 1.0.11.1 RE stable [ Sunbow ]
ARTIO JoomSEF v1.2.5

Re:extra / added - doesn't work 14 years, 8 months ago #547

  • caxap
Version 1.2.4 works without errors on one of my sites.
Please, help me fix this problem in 1.2.5.

Re:extra / added - doesn't work 14 years, 8 months ago #683

  • Avishai
I turned off "Show Category" in the configuration and it got rid of the extra slash. Dunno if this helps anyone.

Avishai
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný