Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Help! Test site into production & SEF Errors
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Help! Test site into production & SEF Errors

Help! Test site into production & SEF Errors 14 years, 8 months ago #577

Hello Group,

I created a website in a testing environment that I wanted to put into production.

I did the switch and everything functioned without a hitch except for the URLs.

Now the URLs all go to white pages although the setting are exactly the same as the ones that i took from the old system. Except for the new configuration.php file.

What I know ...

-->Both sites (old and new) are hosted at Godaddy in a unique folder under a main root. Although I do not know if this could be a problem I have not excluded it.

--> I am using SEF ARTIO and strangely enough even when this is disabled the Search engine friendly component in Joomla does not work. This has got me to wonder what settings are possible conflicting with the new site because it does not appear to be an extension problem.

--> I have contacted my provider and mod_rewrite is enabled so I am not thinking that this is a problem.

--> Otherwise it is the same system, only going to unresolved URLs when it is used in the standard Joomla.

--> I would like to first solve the Joomla problem and then progress to the 3rd party extension. Can anyone give me any hints as I have been struggling for some time with this one.

Thanks,

Andy
  • Page:
  • 1
Přihlášení uživatele Prázdný