Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

modules not displaying when Artio JoomSEF enabled
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: modules not displaying when Artio JoomSEF enabled

modules not displaying when Artio JoomSEF enabled 13 years, 1 month ago #8600

This is a funny one. For a while now I have been trying to figure out why some modules won't appear on certain pages. It has been trying my patience and I finally decided to try the same functionality with JoomSEF switched off. The module displayed correctly.

Description: modules not displaying when Artio JoomSEF enabled

Joomla 1.0.15 Artio JoomSEF 2.3.4

I have a mainmenu link to a Joomla contact category. On this page only modules that display on ALL pages will show. If I set a module to display on this page and not ALL then it will not show. However it will show on all other pages if selected to do so. Only a Joomla contacts page is affected.

When I turn off Artio, or set the Artio handling of the page to 'skip' then all the modules selected for that particular page suddenly appear. For the moment I have set it to 'nocache' and the modules are appearing again. Unfortunately, I am not getting the benefit of SEF URLs on any link to the default Joomla contact component.

The decidedly NON-SEF URL pointing to the page in question is here:

www.henleyoperatic.co.uk/component/optio...catid,72/Itemid,153/

Yereverluvinunclebert
  • Page:
  • 1
Přihlášení uživatele Prázdný