Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Page not found errors after setting up Joomsef
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Page not found errors after setting up Joomsef

Page not found errors after setting up Joomsef 14 years, 8 months ago #565

  • FayeC
I followed the instructions and installed Joomsef (currently on Joomla 1.0.11), modified my .htaccess and when I click on any link on the menu the links are rewritten beautifully BUT it gives me a 404 page not found error for every single beautiful file name.
Checked the configuration and the pages are all there in relation to the rewritten names but somehow the server is not interpreting it correctly.
I have no idea on how to solve this.
Any help is very appreciated,

FayeC

Re:Page not found errors after setting up Joomsef 14 years, 7 months ago #600

Hi Faye

In the configuration have you purged the 404 logs and set the component not to show categories (radio button show secton?)

HTH

Regards

Mark

Re:Page not found errors after setting up Joomsef 14 years, 7 months ago #681

  • FayeC
Yes, I changed that and still no luck.
I am thinking it's the rewrite base on .htaccess but I am not sure what I should put there.....
The site is actually located in a folder on the server's root but the rewrite is /
Should I change that to /folder/?

FayeC

Re:Page not found errors after setting up Joomsef 14 years, 7 months ago #682

  • Mark
yes change the rewrirebase to /yourfolder/

try that

regards

mark

Re:Page not found errors after setting up Joomsef 14 years, 7 months ago #688

  • FayeC
It worked :)

Thanks!!

FayeC

Re:Page not found errors after setting up Joomsef 14 years, 7 months ago #804

  • Lynn
What do you mean by setting the rewrite base to /yourfolder/ ???
Is it changing it with /public_html/ ? or something like that???

I have the same problem, please help me!
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný