Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Page not Found error after move of site - 3569
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Page not Found error after move of site - 3569

Page not Found error after move of site - 3569 12 years, 3 months ago #5749

Hi there, hope you can help me out here.

I got JoomSEF working great locally in a MAMP environment but now I have uploaded the site to the live server it does not work. I am using the .htaccess as instructed in the documentation.

The server is a Linux dedicated server from Fasthosts so I don't get much in the way of support from them.

Could you point me to somewhere I can find out how to fix this please?

Steve
The topic has been locked.

Re:Page not Found error after move of site - 3569 12 years, 3 months ago #5750

Oh yes, the site loads but all menus take you to a 'NOT FOUND' page.
The topic has been locked.

Re:Page not Found error after move of site - 3569 12 years, 3 months ago #5769

  • jaku
Please check our FAQs - http://www.artio.net/en/product-faq/joomsef-faqs - regarding 404 error.

Most likely, this might be wrong RewriteBase value if your site is not in domain root, or if you are using JoomFish, the publicaiton of JoomSEF MetaBot and JfRouter at the same time.
Also make sure you caches were cleaned after site move.
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný