Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Joomla 1.5 to JoomSEF
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Joomla 1.5 to JoomSEF

Joomla 1.5 to JoomSEF 11 years, 10 months ago #32513

  • benie20
Would it be possible if I migrate from my joomla 1.5 to JoomSEF 4.2.8 version?
The topic has been locked.

Re: Joomla 1.5 to JoomSEF 11 years, 10 months ago #32516

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
I don't quite understand your question, you're mixing versions for two different softwares - Joomla and JoomSEF.
Joomla 1.5 requires JoomSEF 3.x, Joomla 1.7 and 2.5 requires JoomSEF 4.x.
If you have Joomla 1.5 with JoomSEF 3 and want to migrate to Joomla 2.5 with JoomSEF 4, even though you can import your URLs and meta tags from JoomSEF 3 to JoomSEF 4, but due to different URLs structure in Joomla 2.5, we can't guarantee that the URLs will work correctly. So it's usually better to configure JoomSEF 4 from scratch to generate the same SEF URLs as JoomSEF 3 did.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný