Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Joomla 1.7 and VM 2.0
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Joomla 1.7 and VM 2.0

Re: Joomla 1.7 and VM 2.0 9 years, 4 months ago #26505

I'm waiting for this upgrade too....

Merry Christmas,
Mario
The topic has been locked.

Re: Joomla 1.7 and VM 2.0 9 years, 4 months ago #26831

Still waiting too.

Are there any news to this item for J 1.7 + VM 2.0 ?

We need it.... :-)

Have nice days
Ernst
Last Edit: 9 years, 4 months ago by ErnstWieghorst.
The topic has been locked.

Re: Joomla 1.7 and VM 2.0 9 years, 4 months ago #26892

  • pama
  • OFFLINE
  • Posts: 489
We plan to introduce VM Invoice for VM 2.0. Before it, we must end some other tasks. Estimated time to launch new VM Invoice is from two weeks to one month.
ARTIO Support Team
Last Edit: 9 years, 4 months ago by pama.
The topic has been locked.

Re: Joomla 1.7 and VM 2.0 9 years, 3 months ago #27386

Hi Pavel,

According to your previous post we could expect the new version to be released within one week, please can you confirm if this is valid?

like few others, I'm waiting for VM Invoice so that I can upgrade to VM2 and J 1.7 (or 2.5).

please let us know.

thanks
The topic has been locked.

Re: Joomla 1.7 and VM 2.0 9 years, 3 months ago #27484

  • pama
  • OFFLINE
  • Posts: 489
Hello. It really is possible. It depends on release of VirtueMart version 2.0.1 (forum.virtuemart.net/index.php?topic=96945.0), which will be needed to get all order prices properly.
ARTIO Support Team
The topic has been locked.

Re: Joomla 1.7 and VM 2.0 9 years, 2 months ago #27750

  • pama
  • OFFLINE
  • Posts: 489
Hello.
1. Yes.
2. Update will only contain support for VM2 and Joomla 1.6 and more. So, yes.
ARTIO Support Team
The topic has been locked.
Přihlášení uživatele Prázdný