Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for PanosK

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 04:23
  • Posts: 1
  • Profile Views: 1203
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Hello,

I tried to install JoomDOC 2.0.2 on Joomla Version 1.5.23, however I got this error message:
Parse error: syntax error, unexpected T_STRING in /homepages/3/d342654161/htdocs/Piran2011/administrator/components/com_joomdoc/classes/DOCMAN_compat.class.php on line 31

The line 31 of /administrator/components/com_joomdoc/classes/DOCMAN_compat.class.php is:
$v15 = $GLOBALS['version'] instanceof JVersion;

I would really appreciate it if someone could help me on this

Thank you in advance
Installation failed
Category: JoomDOC
More
User Login Empty