Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for yerg

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 12:14
  • Posts: 2
  • Profile Views: 2724
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Updating to 4.1.0-beta won't update and I get the following ...

Unable to open archive
Update path does not exist

Error updating COM_INSTALLER_TYPE_TYPE_.


Am testing the free version before buying and am perturbed that this basic functionality isn't functional by error or design.

Any assistance is grateful
Update errors
Category: Community Support
emo
Installed V 4.0.0-beta1 Standard

When I click on Control Panel link I get a blank page

Link: domain.com.au/administrator/index.php?option=com_joomdoc

Error reporting shows
Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in domainname/administrator/components/com_joomdoc/libraries/joomdoc/utilities/helper.php on line 68

Any thoughts as to why?
What to do to repair that situation?

Thanks

----- edit -------
Discovered that the update to 4.0.1-beta is dysfunctional

Unable to open archive
Update path does not exist
Blank Page in Admin
Category: Community Support
More
User Login Empty