Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Error showing object listi
(1 viewing) (1) Guest
Universal booking and reservations component for Joomla!.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Error showing object listi

Error showing object listi 9 years, 8 months ago #33805

Just bought and installed v 1.45 running on PHP 5.4 IIS8 WSRV 2012. Joomla 2.5.7

I have created a simple list of objects under one root name:


ScreenShot2012-10-17at21.48.44.png


When I create a menu option to show the object listing I get an error page.

The link created in the menu setup is: index.php?option=com_booking&view=subjects&id=3:rooms

When I switch off SEO it creates the following link: domain.com/index.php?option=com_booking&...rooms&Itemid=207

But errors out.

Anything I can do to debug more?

Bastiaan
The topic has been locked.

Re: Error showing object listi 9 years, 8 months ago #33823

guys this is important and although I don't have 'priority' support I still expect an answer within reasonable time.
I have a project waiting and need to deliver. Please react.

PS please set the Kunera forum not to show my email address in public. I've got enough spam already.
Last Edit: 9 years, 8 months ago by bastiaan@zebrafilm.com.
The topic has been locked.

Re: Error showing object listi 9 years, 8 months ago #33867

OK this is getting extremely annoying. I purchased a component that is not working and there is no decent support unless I keep paying and paying?
I saw more of these messages in the Joomla reviews but this seems to be a policy.
Might need to point you at European laws who force you to give support on stuff you sell, regardless of your policies of scraping more money in with paid tickets.
Please answer some paying customers in a decent timeframe.
The topic has been locked.

Re: Error showing object listi 9 years, 8 months ago #33888

  • Krx
  • OFFLINE
  • Posts: 29
Hi

Sorry to see that you have problems.
It seems that only thing you/we can do is to post review for this component in JED to save more people from frustration.
Maybe developers will start to pay more attention to this forum.

Regards
The topic has been locked.

Re: Error showing object listi 9 years, 8 months ago #33916

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, could you desribe in more details what errors do you see? The link seems OK. Place here print-screen or something else.
ARTIO Support Team
The topic has been locked.

Re: Error showing object listi 9 years, 8 months ago #33993

Grateful that I see a reply and even a 'support team' badge. :-) Thanks a lot.

I am afraid this was not the answer I was hoping for....

When I create a menu link to the root cat, I get a blank page, no errors. THe HTML source is completely empty.
Even with the Joomla Debug on I don't get any message.
Caching has been disabled


The only thing I can find is:
Timestamp: 02-11-12 12:36:31
Error: The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must to be declared in the document or in the transfer protocol.
Source File: www.servizzio.com/test/
Line: 0

(in the error console of my dev tools)

But that is normal when there is no valid content.
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty