Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Compatible with Joomla 3.7 ?
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Compatible with Joomla 3.7 ?

Compatible with Joomla 3.7 ? 4 years, 4 months ago #48744

  • M2015
Hello,
today I tried the BookIt Verion 2.3.9 with Joomla 3.7 (Beta 3).
There comes some error`s like this:
Deprecated: Non-static method AImporter::defines() should not be called statically in

When will you make it compatible ?
And is there a plan to make it compatible for Joolma 4.0 in this year ?

Thanks
Best regards
The topic has been locked.

Re: Compatible with Joomla 3.7 ? 4 years ago #49069

  • mitk
  • OFFLINE
  • Posts: 708
Hello,

please, check Booking changelog: www.artio.net/book-it/changelog
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty