Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Failed installation
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Failed installation

Failed installation 9 years, 8 months ago #27740

  • ago
  • OFFLINE
  • Posts: 1
Hi I am trying to install the booking module on a fresh Joomla 1.7 before buy it, but after the installation I receive back:

Fallito caricamento file XML (fallito = failed in english)
.../public_html/administrator/components/com_booking/booking.xml
XML: failed to load external entity ".../public_html/administrator/components/com_booking/booking.xml"

but under /administrator/components/com_booking/booking.xml I see the booking.xml file

and under the welcome text I see:

Warning: Invalid argument supplied for foreach() in /home/anzwero/domains/rentboatlagomaggiore.it/public_html/libraries/joomla/database/database/mysqli.php on line 391

Warning: Invalid argument supplied for foreach() in /home/anzwero/domains/rentboatlagomaggiore.it/public_html/administrator/components/com_booking/models/admin.php on line 42

Warning: Invalid argument supplied for foreach() in /home/anzwero/domains/rentboatlagomaggiore.it/public_html/libraries/joomla/database/database/mysqli.php on line 384

Then when I go to manage the module I see:

Warning: Invalid argument supplied for foreach() in /home/anzwero/domains/rentboatlagomaggiore.it/public_html/libraries/joomla/database/database/mysqli.php on line 391

Warning: mysqli_num_rows() expects parameter 1 to be mysqli_result, boolean given in /home/anzwero/domains/rentboatlagomaggiore.it/public_html/libraries/joomla/database/database/mysqli.php on line 305

I can give you login adn pass if you would like to test by yourself, thank you!!

Augusto
The topic has been locked.

Re: Failed installation 9 years, 8 months ago #27763

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, It seems like files are cropped. Has your FTP account enough free space?
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty