Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Encode Characters Support
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Encode Characters Support

Encode Characters Support 10 years, 3 months ago #11283

  • Liveoracle
Hi

Congratulations.
Very good and useful tool that you guys created.

I have a question:
I use portuguese language on my website, but it seams that the component doesn't support my native language characters.
Can this be fixed and how?


Thank you once again.

Best Regards
The topic has been locked.

Re:Encode Characters Support 10 years, 3 months ago #11298

Hi,
FusionCharts supports UTF8 encoding. Are you using some local chart-set?
The topic has been locked.

Re:Encode Characters Support 10 years, 3 months ago #11299

  • ridzel
Hi

I have the same problem with russian characters.
May I explain:
In admin preview chart showing with right russian characters, but on the joomla frontend russian characters showing not in right encoding. I use joomla 1.5 version.

What I can say else, when I open .xml file from /administrator/components/com_artiofusioncharts/cache in notepad++ and format it in utf-8 and resave it, in fronpage all show ok, but if I save again chart in admin panel, characters broke again. I think its cause .xml files saving by script in utf-8 without BOM.

Please help. Thank you! and sorry for bad english.

P.S. four days working about this problem and nothing...any solutions exist?
Last Edit: 10 years, 3 months ago by .
The topic has been locked.

Re:Encode Characters Support 10 years, 2 months ago #12014

Hi. i have same problem... do you resolve this problem ??? please if you resolve this send email. Thanks for all.
The topic has been locked.

Re:Encode Characters Support 9 years, 11 months ago #13243

  • lubi
  • OFFLINE
  • Posts: 221
Fixed, please download new version
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty