Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Pb z-index // overlap
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Pb z-index // overlap

Pb z-index // overlap 9 years, 6 months ago #26563

Hello,

I don't understand, could you explain me where we have to put the following line:

“<param name="wmode" value="opaque"/>”

Thanks for your help

PS: I'm on Joomla 1.7
The topic has been locked.

Re: Pb z-index // overlap 8 years, 9 months ago #33376

  • maju
  • OFFLINE
  • Posts: 1107
Hello,

I checked last version of this component. There is bug in administrator/components/com_artiofusioncharts/helpers/helper.php
If you want to repair it, change code around 633 row:

$js .= 'chartObj.render("' . $secondaryID . '");' . PHP_EOL;
$js .= 'chartObj.addParam("wmode", "opaque");' . PHP_EOL;

Swap lines. First we have to add param and then we can render flash charts.
It will help you to repair div (or other HTML elements) over flash.

It will be repaired for next release.
ARTIO Support Team
Last Edit: 8 years, 9 months ago by maju.
The topic has been locked.

Re: Pb z-index // overlap 8 years, 7 months ago #35240

Same problem with the IE9 browser, can you help me?

maju wrote:
Hello,

I checked last version of this component. There is bug in administrator/components/com_artiofusioncharts/helpers/helper.php
If you want to repair it, change code around 633 row:

$js .= 'chartObj.render("' . $secondaryID . '");' . PHP_EOL;
$js .= 'chartObj.addParam("wmode", "opaque");' . PHP_EOL;

Swap lines. First we have to add param and then we can render flash charts.
It will help you to repair div (or other HTML elements) over flash.

It will be repaired for next release.
The topic has been locked.

Re: Pb z-index // overlap 8 years, 7 months ago #35253

  • maju
  • OFFLINE
  • Posts: 1107
Hello,

This solution didn't help you in IE9?
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty