Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Urgent - j parameter not found
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Urgent - j parameter not found

Urgent - j parameter not found 5 years, 11 months ago #44844

PLease help me , after I created a chart and then selected it in the module to show on the homepage. But I got the error : j parameter not found in helper class I think.


Please help,
Anthony
The topic has been locked.

Re: Urgent - j parameter not found 5 years, 11 months ago #44849

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, could you enter here a screen-shoot of the error? Which Joomla version and Fusioncharts version do you have?
ARTIO Support Team
The topic has been locked.

Re: Urgent - j parameter not found 5 years, 11 months ago #44855

I'm using Joomla 2.5

1) The menu link has 0


2) so now I tried to select the chart


3) After select the chart I get this error on the Homepage:

Please see attached file for screenshots
Last Edit: 5 years, 11 months ago by anthonyac.
The topic has been locked.

Re: Urgent - j parameter not found 5 years, 11 months ago #44865

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, similar problem was in some old version. Do you have latest version Fusincharts 1.1.9?
ARTIO Support Team
The topic has been locked.

Re: Urgent - j parameter not found 5 years, 11 months ago #44869

Yes I think so , I downloaded it from this link :

www.artio.net/downloads/joomla-related/f...n-for-joomla/details

I even downloaded it back and install it back , but it's the same thing. If the link is different, can you please send me the correct link.

Thanks,
Anthony
The topic has been locked.

Re: Urgent - j parameter not found 5 years, 11 months ago #44891

Good Morning, So any suggestions ?? :) maybe a line of code is missing.
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty