Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Please Help Links Not Forming Correctly.
(1 viewing) (1) Guest
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Please Help Links Not Forming Correctly.

Please Help Links Not Forming Correctly. 12 years, 6 months ago #26544

Please, I need some help on this. I am running JoomSEF 3.9.2 on a site running Joomla! 1.5.25. We have Community Builder 1.7.1 on the site as well. I have the CB extension for JoomSEF and have installed it, uninstalled it and reinstalled it several times. It shows that the extension version is 2.0.0. I am currently running the profile links as JoomSEF basic rewriting which makes the links show up like:

www.stormspotters.org/user-profile/userprofile/293.html

instead of being www.stormspotters.org/user-profile/userp...e/perquimans.nc.html

When I try to use the ext. set to JoomSEF extension, it only makes all the links as one and only links to one profile. I know someone out there has this same problem and hope that someone has an idea of how to fix this. Please, please help me fix this.

Thanks and Happy New Years.

Re: Please Help Links Not Forming Correctly. 12 years, 6 months ago #26645

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Thank you for your report, our extension probably hasn't been tested with CB version 1.7.1. We'll check the issue.
ARTIO Support Team

Re: Please Help Links Not Forming Correctly. 12 years, 6 months ago #26660

Well, here's the issue, I have been having this problem a lot longer than with this edition. I had submitted a post about this before, see here, when I was using the following:

Joomla! 1.5.23
Community Builder 1.4
JoomSEF 3.8.1 (paid version)
CB Ext 2.0.0 (date is shown to be June 5 2008)

In order to keep up with security changes, etc., that is when I upgraded to Joomla! 1.5.25, JoomSef 3.9.2 and Community builder 1.7.1. Every since I got this extension, I have not been able to create the links like they should look for CB.

Re: Please Help Links Not Forming Correctly. 12 years, 5 months ago #27307

Ok all, here is something strange. I am having to do a reinstall on my site and still have everything like is stated above. The only that I have done different is that I have not installed the Community Builder Ext Plugin for JoomSEF. If I don't have it, my links look like this:

www.stormspotters.org/user-profile/userp...hthestormhunter.html

That is closer to what they need to be, but still can't figure out why the ext is not working.

Re: Please Help Links Not Forming Correctly. 12 years, 5 months ago #27347

  • dajo
  • OFFLINE
  • Posts: 5069
Hi Chris,
We've just updated our Community Builder extension. You can use the Manage Extensions page in JoomSEF to get the latest version.
ARTIO Support Team
  • Page:
  • 1
User Login Empty