Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Joomla Update 3.7 broke JOOMSEF
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Joomla Update 3.7 broke JOOMSEF

Joomla Update 3.7 broke JOOMSEF 2 years, 3 months ago #48863

  • sly
Hello,

after updating to Joomla 3./ I have experienced bad behavior from JoomSEF. It works differently, like it can not find correct path.

Warning: Cannot use a scalar value as an array in /libraries/cms/html/html.php on line 693
Warning: Cannot use a scalar value as an array in /libraries/cms/html/html.php on line 694
Warning: Cannot use a scalar value as an array in /libraries/cms/html/html.php on line 695
Warning: Cannot use a scalar value as an array in /libraries/cms/html/html.php on line 696
Warning: Cannot use a scalar value as an array in /libraries/cms/html/html.php on line 697

Please advise.

Re: Joomla Update 3.7 broke JOOMSEF 2 years, 3 months ago #48866

  • mitk
  • NOW ONLINE
  • Posts: 696
Hello,

unfortunately JoomSEF is not compatible with Joomla 3.7 yet. Also we haven´t any ETA for testing at the moment.
ARTIO Support Team

Re: Joomla Update 3.7 broke JOOMSEF 2 years, 3 months ago #48867

Hi,

please state clearly on the product page and shop page that JoomSEF doesnt work with the 3.7 version. I did cost me half of my working day to find out why joomsef only indexes maybe 10% of the URLs of my site.

Then i cant change the "active handler" under "extension management -> Components without SEF Extension installed" for easyblog back from "JoomSEF basic rewriting" to anything else like "Components Router".

Last i wanted to ask where people who have the paid version of JoomSEF can get support? This forum description reads "For users of the free version" which suggests that there is a different support for users of the paid version?! Unluckily i couldnt find any other support cannel besides this forum or the paid ticket?

Which support channel i can use if i run into more problems in the future?

cheers....
Attachments:
Last Edit: 2 years, 3 months ago by nethead.

Re: Joomla Update 3.7 broke JOOMSEF 2 years, 3 months ago #48914

I ran into the same warning messages, when I upgraded Joomla to 3.7.0.

I think if you purchase JoomSEF, then you get access to the paid users forum. Also, ARTIO seems to have a support ticket system for paid users. But paying may not help you at this time, since mitk said "unfortunately JoomSEF is not compatible with Joomla 3.7 yet."

nethead wrote:
joomsef only indexes maybe 10% of the URLs of my site.

I find that sometimes I have to manually go to a page before JoomSEF will index it. So, web crawlers which generate sitemaps are useful for this. Xenu Link Sleuth is one that I use. It is free and you can download from Cnet.com

Re: Joomla Update 3.7 broke JOOMSEF 2 years, 3 months ago #48927

Hello,
Does anybody know when this issue will be sorted?
I have the same problem with Joomla 3.7 when I am generating the sitemap

The sitemap is not generated.

I attached an image when I am trying to generated the sitemap

Thank you.
Attachments:
  • Page:
  • 1
User Login Empty