Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Bug v nastavení pro sitemapu?
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Bug v nastavení pro sitemapu?

Bug v nastavení pro sitemapu? 11 years, 10 months ago #32458

Zdravím

dnes jsem zjistil, že ARTIO JoomSEF 3.9.8 ignoruje nastavení v "Configuration >> Sitemap >> Default Indexed:"

Ať je u této hodnoty zatrženo "No" nebo "Yes", vždy má nově vytvořená adresa zatrženo, že má být indexována. To potom logicky dělá problém při generování .xml sitemapy.

Komponentu jsem i reinstaloval ale problém přetrvává.

-----

A jeden podnět. Samotný web mám pod HTTP a administraci Joomly mám pod HTTPS. Když dám vygenerovat sitemapu, tak všechny adresy v sitemapě jsou zadány jako www........ . Dalo by se v nastavení sitemapy říct, že generované url mají být vždy http ?
The topic has been locked.

Re: Bug v nastavení pro sitemapu? 11 years, 10 months ago #32459

  • dajo
  • OFFLINE
  • Posts: 5069
Dobrý den,

U jakého konkrétně URL je Default Indexed ignorováno? Některé extenze mají vlastní nastavení pro Sitemap - např. u Content extenze můžete nastavit výchozí sitemap parametry pro jednotlivé odkazy na sekce, kategorie a články. Nastavení je dostupné v JoomSEF -> Manage Extensions -> Content -> záložka Sitemap.

Děkujeme za podnět, určitě na tom zapracujeme.
ARTIO Support Team
The topic has been locked.

Re: Bug v nastavení pro sitemapu? 11 years, 10 months ago #32461

DD,

jedná se právě o běžný článek (content) čili "Content extenzi".

Do Vámi uvedeného nastavení jsem se proklikal a nastavení v extenzi jsem změnil a již to funguje jak má. Děkuji za radu.

Upřímně mi to přijde trochu nešťastné. V ostatních hodnotách máte na vybranou "Ano", "Ne" a "Použít globální nastavení". Asi by stálo za zvážení stejnou logiku aplikovat i na tuto hodnotu - alespoň u extenzí, které přímou souvisejí s Joomlou v základní instalaci, což Content bezesporu je.
The topic has been locked.

Re: Bug v nastavení pro sitemapu? 11 years, 9 months ago #32507

  • dajo
  • OFFLINE
  • Posts: 5069
Děkujeme za připomínku, zvážíme změnu tohoto nastavení.
Původní idea byla taková, že ve výchozím stavu budou jednotlivé extenze samy určovat, které jejich odkazy by měly být v sitemapě, ale máte pravdu, že to může být matoucí.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty