Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Control panel 3.9.1 only displays feed errors
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Control panel 3.9.1 only displays feed errors

Control panel 3.9.1 only displays feed errors 12 years, 7 months ago #25991

After I updated to 3.9.1 on Joomla 1.5.25 I get a blank screen when I go to the JoomSEF Controle Panel with two error lines. I have tried installing it again, but without luck: the same errors keep popping up.

PHP Notice: A feed could not be found at http://www.artio.net/joomsef-news/rss in E:\websiteurl\libraries\simplepie\simplepie.php on line 1683

PHP Notice: XML error: Undeclared entity warning at line 405, column 8 in E:\websiteurl.nl\libraries\simplepie\simplepie.php on line 1801


I have set the display artio feed to No, but that did not help straight away. After I flushed the cache files the control panel worked again.

Can you please check this sos that we can get the artio feeds again in the control panel?
Best regards,
Chantal
Last Edit: 12 years, 7 months ago by webcatsolutions. Reason: cache settings changed
The topic has been locked.

Re: Control panel 3.9.1 only displays feed errors 12 years, 7 months ago #26067

  • dajo
  • OFFLINE
  • Posts: 5069
Thank you for your report, we're working on this.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty