Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

JoomSEF 3 Compatibility with PHP4
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: JoomSEF 3 Compatibility with PHP4

JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26147

Greetings,

I'm trying to find out from which version of JoomSEF3, PHP4 was no longer supported. But I can't seem to find the exact answer.

I read that in the global FAQ under Compatibility JoomSEF needs PHP version 5.1.0 or higher. But listed under v3.5.2 it says it has an improved compatibility with PHP4. Can anyone point me in the right direction.
The topic has been locked.

Re: JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26158

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
I'm sorry but we don't have an exact answer. At some point we decided not to limit ourselves to PHP 4 anymore, so we spread the information about compatibility only with PHP 5, but I think it took some time until we actually used some PHP 5 specific functions in JoomSEF.
ARTIO Support Team
The topic has been locked.

Re: JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26166

I understand, thanks for the quick reply!
The topic has been locked.

Re: JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26219

I've found out that as of 3.6.3 Joomsef and up will not work on a server without php5.

I do have a D-ID however I'm looking for a 3.6.2 copy, could anyone help me with that?
The topic has been locked.

Re: JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26232

  • dajo
  • OFFLINE
  • Posts: 5069
You can contact me on This e-mail address is being protected from spambots. You need JavaScript enabled to view it with your Download ID and I'll send you the 3.6.2 version.
ARTIO Support Team
The topic has been locked.

Re: JoomSEF 3 Compatibility with PHP4 12 years, 7 months ago #26233

Thanks, appreciate the help!

E-mail has been sent.
The topic has been locked.
  • Page:
  • 1
User Login Empty