Menu Content

Support

> Forums, FAQs & Paid Support
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Problems with artiosef

Re: Problems with artiosef 14 years, 5 months ago #29068

  • Alexth
  • OFFLINE
  • Posts: 6
Ok for link Joomla SEO powered by JoomSEF that i cancelled.

I have renamed htaccess.txt to .htaccess but i see always this: "...a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."
I have removed Options +FollowSymLinks but the problem remains.
thanks
The topic has been locked.

Re: Problems with artiosef 14 years, 5 months ago #29069

  • Alexth
  • OFFLINE
  • Posts: 6
i have solved the problems, infact i download again original file htaccess.txt and then i renamed to .htaccess.
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty