Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Two languages, two domains, homepage module issue
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Two languages, two domains, homepage module issue

Two languages, two domains, homepage module issue 12 years, 5 months ago #26680

This is driving me crazy, and I will be forever grateful for any insight.

I have a two domain (two different .org), two languages (it and en) site running on 1.5.25, with ARTIO 3.9.3 and JoomFish 2.1.7

On the homepage of both sites I have a Frontpage Slideshow module published and working when I access the homepage through a menu item or by clicking on the site logo.

Now, if I type my url domain1.org or domain2.org the module does not show. If I type domain1.org/en or domain2.org/it, the module is shown.

What am I missing?

Thanks in advance.
The topic has been locked.

Re: Two languages, two domains, homepage module issue 12 years, 5 months ago #26695

RESOLVED!

The homepage had lost its association as the default item. Once that was fixed, the module showed correctly on both domains.
The topic has been locked.
  • Page:
  • 1
User Login Empty