Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

404 Log not working
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: 404 Log not working

404 Log not working 7 years, 1 month ago #42580

Dear Support

i started using joomsef because i was unsatisfied with sh404sef... till now, everything with joomsef seems very nice, except the 404 log does not work..

I use the latest joomla. 2.5.17 and jomsef 4.5.1 with paid k2 plugin. In settings, record of 404 entries is enabled. The problem is, i don't get any 404 logs at all. i get a 404 error page, but no entry in log. 90% of my page is made with k2. How can i made this work, what can be the problem?

Everything else works perfectly!

Sincerly

Michael
The topic has been locked.

Re: 404 Log not working 7 years, 1 month ago #42644

I have tried out a lot of things, and i noticed, that urls like example.com/c/lsdfj are getting logged in 404 error log, but they won't if the url has more digits in first block like example.com/ccc/sdlfj. very strange behaviour. Also when i set to use the default 404 page from jomsef, it is only showing up the custom page, if urls with only one digit after the first trailing slash are entered in browser, others go to my default template 404 page. (Btw. im using a yootheme template, maybe there are some known bugs?)

The other thing i experimented is the htaccess file. But this didn't help anything...

Waiting for your help, guys

Thanks in advance
Last Edit: 7 years, 1 month ago by miczh111. Reason: attachement
The topic has been locked.
  • Page:
  • 1
User Login Empty