Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Glossary SEF

Glossary SEF 14 years, 9 months ago #8270

Hello again,

Just wondering about the Glossary SEF extension - it currently gives out URL's like test.com/glossary and test.com/glossary1 for all of the glossary terms.

Is their some way to get it to have the glossary term itself incorporated into the URL i.e. test.com/glossary/i_am_a_glossary_term? Would be so much more user friendly and (i'm guessing) search engine friendly (which is the point isn't it?)

Thanks for your help.

Campbell

Re:Glossary SEF 14 years, 9 months ago #8324

  • jaku
Hello,

you are right, however, I think the problem is that maybe you forget to delete already existing URL after the extension installations? Generation URLs like glossary1 is certainly not point of the extension.

Re:Glossary SEF 14 years, 9 months ago #8335

Thanks for the reply.

I'm fairly certain the glossary extension was already installed with the base Artio installation?

Even if I remove the glossary URL's from the list of SEF URLs they return in the same format?

Re:Glossary SEF 14 years, 9 months ago #8405

Hi,

Can you confirm what I am doing wrong? When I reset the URL's I continue to get this problem with Glossary URL's.

Thanks very much.

Campbell

Re:Glossary SEF 14 years, 2 months ago #12066

hi folks, i dont mean to reopen a really old post but was there any progress on this? I have a similar issue whereby when the sef is enabled the glossary will only display the main (first) page even if i select a different letter or page. I have cleared all the urls etc... but all the glossary pages point to mysite/glossery/list and i cant seem to change it.

many thanks

Re:Glossary SEF 14 years, 2 months ago #12068

ok... ive figured out that for every letter in glossary it has the url ending "id=*&Itemid=13" the * being the individual page. so ive set it to number duplicates as its only recognising the "Itemid=13" and thinks its the same page and setting up the redirect to the same sef url.

if theres another or better way to get this working please let me know.
  • Page:
  • 1
  • 2
User Login Empty