Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Kunena plugin causing error when enabled
(1 viewing) (1) Guest
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Kunena plugin causing error when enabled

Kunena plugin causing error when enabled 12 years, 5 months ago #6666

Hi, I'm using Joomla 1.0.15 with Kunena 1.0.9 and latest version of JoomSEF 2 (2.3.3) installed (Kunena plug in as well). After Kunena plug in installed and enabled, I got this error when accessing my site (localhost):
Fatal error: Call to a member function getCfg() on a non-object in C:\xampp\htdocs\newpog01\components\com_kunena\lib\kunena.config.class.php on line 20

The error gone when exclude Kunena in JoomSEF configuration.
Please advice.

Regards,

Acung

Re:Kunena plugin causing error when enabled 12 years, 5 months ago #6716

  • jaku
Hello,

seems there has been some change in the latest Kunena version.
We have updated the extension - please, download or upgrade to version 1.1.1.

Re:Kunena plugin causing error when enabled 12 years, 5 months ago #6839

I also have the EXACT same issue, and I just downloaded the plugin like 10 minutes ago. 12:15 pm (5-25-09)
Sun~Tzu......Nothing is more difficult than the art of maneuvering for advantageous positions.

Re:Kunena plugin causing error when enabled 12 years, 5 months ago #6847

  • jaku
Hello,

we have fixed this for version 2.0.x as well. Please, upgrade.

Re:Kunena plugin causing error when enabled 12 years ago #8311

Google link shows 404 error but if i turn the seo off then there is no 404 error but it shows me my homepage instead of the relevant subject in the kuena forum. Web hosting allows .htaccess file to change the PHP settings. How to rewrite or solve this problem?
  • Page:
  • 1
User Login Empty