Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Admin becomes very slow with m-turbo
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Admin becomes very slow with m-turbo

Admin becomes very slow with m-turbo 11 years, 8 months ago #33404

Hello,

After a few days of usage, the admin interface of Magento is becoming very very slow (more than 15 seconds to load per page).

I've made some tests, to solve this issue, I have to delete all URL from m-turbo URL's page. Then, synchronize the URL again, and generate the cache again. The speed problem is solved just after URL delete.

After that the admin comes back to a normal speed.

Do you have an idea why the admin is becoming so slow ?

I'm able to reproduce this problem each time on my development environment, but duplicating the production. Each time the dev becomes very slow, and if i repeat this procedure, it comes back to normal speed everytime.

It's a big problem for us, because we have to add hundreds of products in the admin, but if each page takes 15seconds to load, it's almost impossible to work efficiently. And disabling the cache in the front-end to be able in the back-end is not an acceptable solution.

Thanks for your support :)
The topic has been locked.

Re: Admin becomes very slow with m-turbo 11 years, 7 months ago #33466

  • jich
  • OFFLINE
  • Posts: 254
Try to looking for a solution here www.artio.net/support-forums/m-turbo/mtu...min-panel-very-slow, please.

Generally, if you offen update a lot of products or categories. Try to turn off the automatic updating of cache pages and use rather the periodically updating.
ARTIO Support Team
The topic has been locked.

Re: Admin becomes very slow with m-turbo 11 years, 7 months ago #33487

ok thank you ! I didn't find this thread :)
The topic has been locked.
  • Page:
  • 1
Moderators: pedu
User Login Empty