Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Error upgrading VM Invoce from version 1 to 2
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Error upgrading VM Invoce from version 1 to 2

Error upgrading VM Invoce from version 1 to 2 7 years, 5 months ago #38384

Hello,

I would like to upgrade an older VM Invoice component (version 1.5.8) to a version I just purchased and downloaded from your Website (version 2.0.24).
How ever, if I try to use the VM Invoice Upgrade Manager to Upgrade from ARTIO Server or upload the zip file I just downloaded I get the following errors:

VM Invoice update: COM_VMINVOICE_ISVM1 not defined
File does not exist in upgrade package: //admin/tables/vmorder.php
File does not exist in upgrade package: //admin/tables/vmorderitem.php
File does not exist in upgrade package: //admin/tables/vmorderuserinfo.php
File does not exist in upgrade package: //admin/tables/vmuserinfo.php
File does not exist in upgrade package: /language/admin/sk-SK.com_vminvoice.ini
File does not exist in upgrade package: //site/assets/js/ajaxcontent.js
File does not exist in upgrade package: /language/site/sk-SK.com_vminvoice.ini
File does not exist in upgrade package: //site/assets/css/general.css
File does not exist in upgrade package: //site/assets/images/icon-16-edit.png
File does not exist in upgrade package: //site/assets/images/icon-24-refresh.png
File does not exist in upgrade package: //site/assets/images/icon-16-add.png
File does not exist in upgrade package: //admin/models/invoice.php
File does not exist in upgrade package: //admin/tcpdf/2dbarcodes.php
File does not exist in upgrade package: //admin/tcpdf/barcodes.php
File does not exist in upgrade package: //admin/tcpdf/datamatrix.php
File does not exist in upgrade package: //admin/tcpdf/encodings_maps.php
File does not exist in upgrade package: //admin/tcpdf/htmlcolors.php
File does not exist in upgrade package: //admin/tcpdf/pdf417.php
File does not exist in upgrade package: //admin/tcpdf/qrcode.php
File does not exist in upgrade package: //admin/tcpdf/spotcolors.php
File does not exist in upgrade package: //admin/tcpdf/tcpdf.php
File does not exist in upgrade package: //admin/tcpdf/tcpdf_filters.php
File does not exist in upgrade package: //admin/tcpdf/tcpdf_parser.php
File does not exist in upgrade package: //admin/tcpdf/unicode_data.php


I cannot find any information about upgrading from version 1 to 2, so please tell me, what to do.
The topic has been locked.

Re: Error upgrading VM Invoce from version 1 to 2 7 years, 5 months ago #38492

  • jaku
  • OFFLINE
  • Posts: 2697
Direct upgrade from V1 to V2 is not possible, as they written for different Joomla versions.
You need to unistall the old version and install the new one.
ARTIO Support Team
The topic has been locked.

Re: Error upgrading VM Invoce from version 1 to 2 7 years, 5 months ago #38493

Ok, I suspected something like that.

Is there a possibility to safe the current configuration before uninstalling V1 and load the data into V2?
The topic has been locked.
  • Page:
  • 1
User Login Empty