Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

TCPDF error with new 1.7 version
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: TCPDF error with new 1.7 version

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24824

sam8571 wrote:
Just noticed that the automated delivery is now not working also -

order_status Element not defined for type = MultiListSQL

It wont let me change anything in that field.


I have the same MultiListSQL on my install.
The topic has been locked.

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24837

  • jaku
Hello,
make sure to RESAVE your configuration after you have upgrade to v1.7.0.
The topic has been locked.

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24859

Not sure what you mean by this. If you mean to go into configuration in VM Invoice and then save it, I have done that many times doing some tweaks but still have the MultiListSQL issue.
The topic has been locked.

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24861

Hi
I still have over 50 invoices sitting on my screen unable to print as I can not view any of them.
We guarantee next day delivery!!
PLEASE allow upload of previous or provide some support to fix the error ASAP as the previous edition was working perfectly.
Dont get me wrong I appreciate all the etra work but if it stops me using what I rely heavily on then I would rather wait until all the teething issues are sorted first.
PLEASE RESPOND ASAP.

Thanks
Sam
The topic has been locked.

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24868

Jan, I think there is one thing you are missing; the error is as follows:

TCPDF ERROR: [Image] Unable to get image: components/com_virtuemart/shop_image/vendor/...

as you can see, the site address is missing from the link. So the issue is here I think. And yes, if you remove {logo} from template header then the problem is solved.

so it is a quick fix as far as I can see.
The topic has been locked.

Re: TCPDF error with new 1.7 version 9 years, 7 months ago #24895

Any news Jan?
I now have over 100 invoices to print PLEASE respond!!!
The topic has been locked.
User Login Empty