Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

VMInvoice NOT compatible with VirtueMart 2.6.16 !
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: VMInvoice NOT compatible with VirtueMart 2.6.16 !

VMInvoice NOT compatible with VirtueMart 2.6.16 ! 5 years, 2 months ago #46106

Hi, I've bought VMInvoice3 because it should be compatible and tested with Joomla 2.5 and Virtuamart 2.6.x. Your website says:" Actually tested on Joomla 2.5.19 with VirtueMart 2.6. " . Well, I get errors!!

When I go to the component it says "VM Invoice: Installed VirtueMart version is not supported, at least VirtueMart 3.0.0 is required. If you are experiencing this message on site, please, disable VM Invoice Autorun plugin."

Well, I've checked but the plugin isn't even enabled!!! Also I doesnt works propetly. Please help me !!!
The topic has been locked.

Re: VMInvoice NOT compatible with VirtueMart 2.6.16 ! 5 years, 2 months ago #46129

Only VM3 is compatible with VM Invoice 3. www.artio.net/e-shop/joomla-extensions/v...t-tools/vm-invoice-3

Why not upgrade to VM3? Note: some care is needed with custom fields.
The topic has been locked.

Re: VMInvoice NOT compatible with VirtueMart 2.6.16 ! 5 years, 2 months ago #46134

  • mitk
  • NOW ONLINE
  • Posts: 696
Hello,

probably you have bought incorrect version. VM Invoice 3 is compatilbe with VM 3, so you need VM Invoice: www.artio.net/e-shop/virtuemart-tools/vm-invoice
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty