Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Prob onVM Checkout just before CB payment process.
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Prob onVM Checkout just before CB payment process.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26226

Hi,

No I don't, anyway on joomsef config !!!
Do you think it could be a link with the .htaccess file ?

AS I JUST SEND YOU THIS POST I MAKE ANOTHER TEST...AND IT DOESN'T WORK AGAIN.....
I don't touch anything, i just upgrade to the last version of joomsef yesterday....(3.9.2)
what's the matter ?????

Thank's for your prompt intervention !
Last Edit: 12 years, 7 months ago by logobis. Reason: it doesn' work at all !
The topic has been locked.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26326

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
As this seems to be related to your server somehow, I can only advise you to delete the already created URLs and clean the Joomla and JoomSEF caches. We can try to find a problem directly on your server, but that would be a paid support service: www.artio.net/e-shop/support-services/joomla-related-support-1h
ARTIO Support Team
The topic has been locked.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26382

Hi,

I noticed in the forum that you are quickly to suggest paid support !!!! I've already paid for joomsef and one of the reason is to have a free support, not a paid one ! That's exactly the suggestion you made to your customer to take the paid version, isn't it ?
So, please, I've got a real problem with joomsef and i wish to have a serious help, not just one test and one mail per day without any look at the configuration....
Anyway, if I really noticed that the problem couldn't be solve "simply" I'll take the paid support. But before that,please, try to give me some clues. (and i will be sure before that paid support really solve my problem).
So, I've made some trials since our last mails and this are my conclusions :
- Not only CB payement but all kind of payement are in charge !
- In fact, this is the "get_final_confirmation_tpl.php" (see attached) witch cause the problem and bring customer to a 404 page (not the joomsef one (?) but mine -> an error.php that I put in the template directory (see attached)).
- I use this file because if not, this is the default 404 joomla page that appear ! (not the joomsef one again).
- The matter is that after this bug, all the links of the web site are broken. ! Joomsef seem's to be "out of order").
- I have to, manually, (it doesn't work with administration panel) erase cache files of joomsef with the ftp, in order to put the site clean again.
- I use the same htaccess file that your's in your installation guide. (see attached).
- Without Joomsef, all the checkout step of VM are ok.
- I've already disabled in joomsef configuration, the vm checkout sef.
- The more strange is that, sometimes it's works, sometimes no !!!!

I really need your help for this web site....All the sef url's are now in google shopping.
Actually, Joomsef is turned off, we couldn't take the risk to loose the first customers.
My customer (the owner of the site) is very disapointed !
I made at least 10 web sites/year and this is the first time I use Joomsef. I hope i could use it again.
As I say, if I have to pay I'll do it. But before, show me that you're serious.
Waiting for your prompt answer...and begin of solution !
Thank's.
Attachments:
Last Edit: 12 years, 7 months ago by logobis.
The topic has been locked.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26466

2 days without any answer ???
What I'm supposed to do ??
The topic has been locked.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26509

  • dajo
  • OFFLINE
  • Posts: 5069
Hi, I'm sorry but we only offer free support through our forums. As this is very specific problem which we haven't encountered before, there's no easy solution I can advise. From the template you posted it seems that you're using some Yagendoo template for VirtueMart. If you tell us which template you use (and if possible provide us with an installation package) we can test JoomSEF compatibility with it. But trying to find the exact problem on your server is a paid service.
ARTIO Support Team
The topic has been locked.

Re: Prob onVM Checkout just before CB payment process. 12 years, 7 months ago #26510

Finally, I've made some adjustement on Joomsef and now, all payement process are ok. But, after the last step of payement (checkout-thank-you), some modules "disappeared"...I mean, all their content is "out" !
I have to clean the cache of joomla one or twice to make them ok !
Effectively, I use Yagendoo VaMazing template but the file is too large for your server (or you've got another solution for I send it to you).
Anyway, I could understood that You just offer free support through forum but it's not very explicit when we buy a product.
Therefore, I could understand also that you're busy. But, if support (for customer that bought product) for you mean's one mail/ 1 day (or three days)...we don't have the same notion of support !
The topic has been locked.
User Login Empty