Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Configuration page does not respond
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Configuration page does not respond

Re: Configuration page does not respond 9 years ago #28762

Sorry, dajo. That's what I did before I posted in this forum.
The topic has been locked.

Re: Configuration page does not respond 9 years ago #28783

I've had a similar problem. I use CodeMirror as my editor, and it conflicts with JoomSEF. I had to change my editor to "None" in my user configuration, then I was able to save.
The topic has been locked.

Re: Configuration page does not respond 9 years ago #28789

That did the trick. Thanks a lot haroldbr. Problem solved.
The topic has been locked.

Re: Configuration page does not respond 9 years ago #28801

  • dajo
  • OFFLINE
  • Posts: 5072
Hi,
Thank you for the information, I've tested CodeMirror and it seems that it can't work when used together with Joomla's Tabs that we use in JoomSEF's configuration page. Any other editor I've tested (JoomlaCK, TinyMCE, JCE) works fine.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty