Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

mturbo extension is not working properly.
(1 viewing) (1) Guest
Support forum for users using free edition of M-Turbo. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it.
  • Page:
  • 1
  • 2

TOPIC: mturbo extension is not working properly.

Re: mturbo extension is not working properly. 6 years, 1 month ago #44145

  • jich
  • OFFLINE
  • Posts: 254
I'm afraid that your FTP credentials is not working. Make sure that it is correct, or there is no IP constraints, please.
ARTIO Support Team
The topic has been locked.

Re: mturbo extension is not working properly. 6 years, 1 month ago #44158

Respected Sir,

Thanks,
Vidyasagar Kushwaha
Last Edit: 6 years, 1 month ago by jich.
The topic has been locked.

Re: mturbo extension is not working properly. 6 years, 1 month ago #44159

  • jich
  • OFFLINE
  • Posts: 254
Hello,

Thank you. FTP is working fine now. I don't know why. However your M-Turbo is fixed. There was problem that appears on some Magento instances. There was need comment line 883 on Artio/MTurbo/controllers/Adminhtml/MturboController.php.

 
//if ($this->_redirect('index')=='post') return true;
 


Have a nice day.
ARTIO Support Team
The topic has been locked.

Re: mturbo extension is not working properly. 6 years, 1 month ago #44161

Respected Sir,

Is that I have to cache the every time when I will create the category or products? Is it not possible that we can setup the cron to cache the pages automatically after certain interval of time.

Thanks,
Vidyasagar Kushwaha
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty