Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Problem with Dynamic Blocks again
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Problem with Dynamic Blocks again

Problem with Dynamic Blocks again 11 years, 11 months ago #31253

Hi,

we installed mturbo the second time on a new system. Magento 1.6.2. But we have a Problem with an dynamic block (Head Cart). The same Problem occured on a past installation.

The Headcart Block does not seem to load dynamic. Here a Screenshot of a Cached Page :



And here of an uncached page how it should look like:



And our Config:




link to the shop:

Shop page




Any Idea what could be the Problem here?


Thank You,

Sharpness Team
The topic has been locked.

Re: Problem with Dynamic Blocks again 11 years, 11 months ago #31254

  • jich
  • OFFLINE
  • Posts: 254
Dear sharpness,

It seems that block is badly replaced. Would you send us url of your site? We will check it. Probably there is loaded some JavaScript code. In the currently version JavaScript is not executed after loading to page.
ARTIO Support Team
The topic has been locked.

Re: Problem with Dynamic Blocks again 11 years, 11 months ago #31257

hi,

the example url is as i wrote : EXAMPLE
The topic has been locked.

Re: Problem with Dynamic Blocks again 11 years, 11 months ago #31272

  • jich
  • OFFLINE
  • Posts: 254
Would you cache a page, please? I need to see page that is cached. If you have no test site you can create CMS page for testing and you can cache it. I supposed that you have the cart in the header on every page. We would see cache page without breaking functionality of your site.

Thanks.
ARTIO Support Team
The topic has been locked.

Re: Problem with Dynamic Blocks again 11 years, 11 months ago #31277

please use this cached testsite ;)

http://www.hoklartherm.de/test.html
The topic has been locked.

Re: Problem with Dynamic Blocks again 11 years, 11 months ago #31296

  • jich
  • OFFLINE
  • Posts: 254
Hello Sharpness,

Thank you. Try to load on your side this file and extract it and replace skin/frontend/default/default/js/mturbo.js by them. I've prepared extra version for you . It should be work fine.

File Attachment:

File Name: mturbo.zip
File Size: 1 KB
ARTIO Support Team
Last Edit: 11 years, 11 months ago by jich.
The topic has been locked.
Moderators: pedu
User Login Empty