Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

[SOLVED] Objects List not work
(1 viewing) (1) Guest
Support forum for customers who have purchased this product with priority support pack. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: [SOLVED] Objects List not work

[SOLVED] Objects List not work 9 years, 3 months ago #21495

  • pasko
  • OFFLINE
  • Posts: 15
I have a new issue, because i can't select no Parent when i will create the Menu Item for Objects List.

objectslist.jpg


See my attachment.
Last Edit: 9 years, 2 months ago by jitr.
The topic has been locked.

Re: Objects List not work 9 years, 3 months ago #21496

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
You can select parent objects. Parent object has children objects. You haven't parent objects.
ARTIO Support Team
The topic has been locked.

Re: Objects List not work 9 years, 3 months ago #21498

  • pasko
  • OFFLINE
  • Posts: 15
okay sorry, but after our upgrade to 1.2.3 i can't save objects. The buttons Save and Supply doesn't work :(
The topic has been locked.

Re: Objects List not work 9 years, 3 months ago #21499

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
There are modifications in javascript. Delete browser cache. Use CTRL+F5 or some browser tool.
ARTIO Support Team
The topic has been locked.

Re: Objects List not work 9 years, 3 months ago #21500

  • pasko
  • OFFLINE
  • Posts: 15
Wonderful, now works everything fine.

Thanks
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný