Support forum for users using free edition of this product. These forums are mainly for mutual help between users.
Please note that due to our capacity limitations, we do not monitor these forums regularly.
Page:
1
TOPIC: JUser::_load: Unable to load user with id: 62
JUser::_load: Unable to load user with id: 62
15 years, 3 months ago #22262
DavidBoggitt
OFFLINE
Posts: 1
Hi,
I'm getting the above error when I open the charts manager... there is no user 62 as, going on most security advice, the superadmin has a different ID.
Have I configured something incorrectly?
Many thanks,
Dave.
The topic has been locked.
Re: JUser::_load: Unable to load user with id: 62
15 years, 3 months ago #22297
jitr
OFFLINE
ARTIO Support
Posts: 1430
Hi, open database by PhpMyAdmin. Go to table jos_artiofusioncharts. In columns modified_by and created_by replace value 62 by your user account ID.