Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

ARTIO JoomSEF Configuration Unwriteable problem
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: ARTIO JoomSEF Configuration Unwriteable problem

ARTIO JoomSEF Configuration Unwriteable problem 12 years, 8 months ago #2832

Hello,

I have installed Joomal 1.0.13 and ARTIO JoomSEF v1.5.1 (other new versions dont work, I try it several times in my site).
When I go in component administration area of ARTIO JoomSEF and click to configure button I get this message at top:
ARTIO JoomSEF Configuration Unwriteable

How I to make that ARTIO JoomSEF Configuration be writable and that I can to change configuration of this component?

Now I when click on SAVE button in my window open button which ask me this:
Do you wish to purge automatically created urls?

And than, when I click to save, i get message that that action can to harm my computer and offer me to I open or save some file \"config[1].sef.php\" and when I click to save it nothing than happen!
Content of that file is this:

<?php
$alwaysUseLang = \"1\";
$enabled = \"0\";
$replacement = \"-\";
$pagerep = \"-\";
$stripthese = \",|~|!|@|%|^|*|(|)|+|<|>|:|;|{|}|[|]|---|--|..\";
$suffix = \".html\";
$addFile = \"index.php\";
$friendlytrim = \"-|.\";
$pagetext = \"%s\";
$langPlacement = \"0\";
$lowerCase = \"1\";
$showSection = \"0\";
$showCat = \"1\";
$useAlias = \"0\";
$excludeSource = \"0\";
$reappendSource = \"0\";
$appendNonSef = \"1\";
$transitSlash = \"1\";
$translateNames = \"1\";
$page404 = \"0\";
$record404 = \"0\";
$replacements = \"пїЅ?|A, Г‚|A, Д‚|A, Г„|A, Д†|C, Г‡|C, ДЊ|C, ДЋ|D, пїЅ?|D, Г‰|E, пїЅ?|E, Г‹|E, Дљ|E, ГЌ|I, ГЋ|I, Д№|L, пїЅ?|N, Е‡|N, Г“|O, Г”|O, пїЅ?|O, Г–|O, Е”|R, пїЅ?|R, Е |S, Ељ|O, Е¤|T, Е®|U, Гљ|U, Е°|U, Гњ|U, Гќ|Y, ЕЅ|Z, Е№|Z, ГЎ|a, Гў|a, пїЅ?|a, Г¤|a, Д‡|c, Г§|c, ДЌ|c, ДЏ|d, Д‘|d, Г©|e, Д™|e, Г«|e, Д›|e, Г­|i, Г®|i, Дє|l, Е„|n, пїЅ?|n, Гі|o, Гґ|o, Е‘|o, Г¶|o, ЕЎ|s, Е›|s, Е™|r, Е•|r, ЕҐ|t, ЕЇ|u, Гє|u, Е±|u, Гј|u, ГЅ|y, Еѕ|z, Еє|z, Л™|-, Гџ|ss, Д„|A, Вµ|u\";
$predefined = array(\"com_frontpage\",\"com_login\",\"com_newsfeeds\",\"com_sef\",\"com_weblinks\",\"com_joomfish\"«»);
$skip = array(\"com_poll\"«»);
$nocache = array();
$serverUpgradeURL = \"http://www.artio.cz/updates/joomsef/upgrade.zip\";
$serverNewVersionURL = \"http://www.artio.cz/updates/joomsef/version\";
?>

Do anyone can to help me and to tell me what i to do to make this configuration option writable?


Thank you very much, Mladen

Re:ARTIO JoomSEF Configuration Unwriteable problem 12 years, 8 months ago #2834

  • _fD_
  • OFFLINE
  • Posts: 32
Hello Maki

You have to make writeable 777 the document:
/administrator/components/com_sef/config.sef.php

And now you can save your settings.

Best Regards, Urs
  • Page:
  • 1
Přihlášení uživatele Prázdný