Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Empty jos_seflog or disable seflog log creation
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Empty jos_seflog or disable seflog log creation

Empty jos_seflog or disable seflog log creation 8 years, 2 months ago #27210

Hello,

I use SEF on my site which have many new links per day, but this table jos_seflog have 2 000 000 logs in 30 days and I set memory_limit to 100mb my site to work, because this table is big.
Now I empty this table, decrease php memory_limit to 32mb and now my site again work, with less emmory limit.

How to set that my site don't create this logs?
I empty it, but after 15min. again I see new 100 logs created with some log about bad links.

Mhank you very much,
Mladen

Re: Empty jos_seflog or disable seflog log creation 8 years, 2 months ago #27258

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,
You can disable URL Errors logging in JoomSEF's Advanced configuration (you need to enable Professional mode first to see it). In the "Debugging URL errors" section disable the "Enable errors logging?" option.
ARTIO Support Team
  • Page:
  • 1
Přihlášení uživatele Prázdný