Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Virtuemart problem
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Virtuemart problem

Virtuemart problem 7 years, 6 months ago #41025

Hi all,

When I select "Add manufacturer to URL" in manufacturer setting i don't get manufacturer name in url's, but when "Add manufacturer ID to URL" is also selected then we get link like below:
"domain.com/category1/subcategory/ID-name_manufacturer/prooduct_name.html"
Why when we unselect manufacturer ID, we have only:
"domain.com/category1/subcategory/prooduct_name.html"

And second issuess ?
What we can do to get link with manufacturer after main domain, sample below:
"domain.com/name_manufacturer/category1/subcategory/prooduct_name.html"
Last Edit: 2 years, 2 months ago by mitk.

Re: Virtuemart problem 5 years, 9 months ago #46643

I think you should use official documentation.

Re: Virtuemart problem 2 years, 9 months ago #50894

The API Documentation (docs.virtuemart.net/ & dev.virtuemart.net/projects/virtuemart/wiki/API_documentation) are super in-depth and have been helpful.

Re: Virtuemart problem 2 years, 9 months ago #50905

I purchased some Virtuemart Extensions at CMSmart and it worked extremely well, in spite of the fact that I have had a few issues yet they have tackled them all. I'm extremely happy with their administration. Exceedingly prescribed!.
Last Edit: 2 years, 2 months ago by mitk.

Re: Virtuemart problem 2 years, 2 months ago #51410

  • james.brownn732
Hi, I have installed Joomla 3.8.7 and Virtuemart 3.2.14 and I have a problem with a pop up window add to cart.
  • Page:
  • 1
Přihlášení uživatele Prázdný