Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Kunena 2.0.1 - Multipage Issue
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Kunena 2.0.1 - Multipage Issue

Re: Kunena 2.0.1 - Multipage Issue 11 years, 8 months ago #31914

  • Jason
  • OFFLINE
  • Posts: 13
Hi, I'm getting this:

<a href="<br /> <b>Warning</b>: require_once(/home/mtbiker/public_html/administrator/components/com_kunena/libraries/api.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in <b>/home/mtbiker/public_html/components/com_kunena/lib/kunena.config.class.php</b> on line <b>20</b><br />
The topic has been locked.

Re: Kunena 2.0.1 - Multipage Issue 11 years, 8 months ago #31918

  • dajo
  • OFFLINE
  • Posts: 5069
It seems that there are some leftover files in your Kunena after update to 2.0.1. We've fixed our extension so it should handle this. Please update Kunena extension and let me know how it works. Thank you very much for your help.
ARTIO Support Team
The topic has been locked.

Re: Kunena 2.0.1 - Multipage Issue 11 years, 8 months ago #31929

  • Jason
  • OFFLINE
  • Posts: 13
Thanks, working prefectly now :)
The topic has been locked.
  • Page:
  • 1
  • 2
Přihlášení uživatele Prázdný