Menu Content

Podpora

> Diskusní fóra, FAQs & placená podpora
Welcome, Guest
Username Password: Remember me

Easy Blog now not working
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Easy Blog now not working

Easy Blog now not working 12 years, 3 months ago #29195

Hi there,

I am just finishing building our new site.

We had installed Easy Blog and it was all working but now having enabled Artio SEF 3 it isn't functioning properly.

When you click on any user profile within the blog it just defaults to a URL called admin and shows the same user.

www.walkermedia.com/our-blog/blogger/admin

When I disable Artio it works again.

I have installed the Easy Blog plugin for Artio and this hasn't helped.

Can you confirm what my next steps should be.

Thanks,


Eoin
The topic has been locked.

Re: Easy Blog now not working 12 years, 3 months ago #29252

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,

The EasyBlog extension for JoomSEF is probably outdated and doesn't support current version of EasyBlog. As the extension is provided by EasyBlog's author himself, we'll need to contact him and wait until he updates his extension. In the meantime you can disable JoomSEF for EasyBlog by setting Handling to Don't SEF in EasyBlog extension parameters in JoomSEF.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Přihlášení uživatele Prázdný